MTH Networks - 262703: INCIDENT AFFECTING BROADBAND AND VOICE SERVICES – Incident details

262703: INCIDENT AFFECTING BROADBAND AND VOICE SERVICES

Resolved
Degraded performance
Started over 1 year agoLasted about 14 hours

Affected

OFNL

Degraded performance from 5:10 PM to 7:03 AM

Updates
  • Resolved
    Resolved

    Please find an update from the OFNL Network below:

    Update (18 Jun 2023 23:35hrs)
    This incident was closed on Sunday, June 18th, 2023 at 23:35hrs.
    Work to restore service was completed at 23:15 on 18/06/23. Customers should now find services to be working as expected. We will continue to monitor services to ensure they remain stable.

    Any issues being experienced after this time should be treated as individual cases and reported in the usual manner.

    We apologise again for the inconvenience caused and thank you for your patience throughout this issue.

  • Update
    Update

    Please find an update from the OFNL Network below:

    Engineers investigating the outage have identified an issue with the backhaul connection for this site, an engineer has been dispatched and should arrive at site by 21:00 18/06/2023 (9PM). An update will provided by 10PM.
    We apologise again for the inconvenience caused and thank you for your patience.

  • Identified
    Identified

    Location: Leicestershire LE17

    We are currently experiencing a network incident in Leicestershire LE17 affecting data services. Engineers are currently investigating the issue and will provide an update as soon as possible or within 2 hours.

    Please do not reset your equipment.

    We apologise for any inconvenience this may cause.

    We do apologise on behalf of the OFNL Network for the inconvenience caused here. We will continue to do everything within our power to get your services back up and running as soon as possible.