MTH Networks - INCIDENT AFFECTING BROADBAND AND VOICE SERVICES (TN39) – Incident details

OFNL experiencing degraded performance

INCIDENT AFFECTING BROADBAND AND VOICE SERVICES (TN39)

Resolved
Partial outage
Started 5 months agoLasted about 6 hours

Affected

OFNL
Updates
  • Resolved
    Resolved

    This incident was closed on Tuesday, July 23rd, 2024 at 20:25hrs.

  • Monitoring
    Monitoring

    Work to restore service was completed at 19:17 on 23/07/24.
    Customers should now find services to be working as expected. We will continue to monitor services to ensure they remain stable.

    Any issues being experienced after this time should be treated as individual cases and reported in the usual manner.

    We apologise again for the inconvenience caused and thank you for your patience throughout this issue.

  • Update
    Update

    Update (23 Jul 2024 18:59hrs)
    Our engineer has arrived on-site and has identified the faulty equipment and will replace it.

    We will provide an update as soon as possible.


  • Identified
    Identified

    We have identified that a key piece of equipment that helps provide fibre optic internet services to this area has failed.

    We have requested that one of our engineers travels to this site to investigate further.

    Our engineers ETA is 18:30

  • Investigating
    Investigating

    We are currently experiencing a network incident in the Bexhill-On-Sea TN39 area affecting voice and data services. Engineers are currently investigating the issue and will provide an update as soon as possible.

    Please do not reset your equipment.

    We apologise for any inconvenience this may cause.