MTH Networks - 313825: INCIDENT AFFECTING BROADBAND AND VOICE SERVICES  : ST19 – Incident details

313825: INCIDENT AFFECTING BROADBAND AND VOICE SERVICES  : ST19

Resolved
Partial outage
Started 5 months agoLasted about 5 hours

Affected

OFNL

Partial outage from 12:18 PM to 5:39 PM

Updates
  • Resolved
    Resolved

    Update (25 Jul 2024 18:26hrs)
    This incident was closed on Thursday, July 25th, 2024 at 18:26hrs.

  • Update
    Update

    Update (25 Jul 2024 15:38hrs)
    Our engineers have identified that the failed equipment requires a spare part from our stores.

    They have left site to pick up the required new part and are returning to site to fit the part.

    Our engineers ETA to return to site is 17:30.

    We will provide a further update as soon as possible.

  • Update
    Update

    Update (25 Jul 2024 13:09hrs)
    Engineers have arrived on site to begin repairs.

    We are continuing to work to resolve this issue and a further update will be provided within 2 hours or as soon as possible.

    We apologise again for the inconvenience caused and thank you for your patience.

  • Identified
    Identified

    313825: INCIDENT AFFECTING BROADBAND AND VOICE SERVICES  

    Status: Currently open.
    Location: Penkridge ST19.

    We are currently experiencing a network incident in Penkridge, ST19 affecting voice and data services. Engineers are currently investigating the issue and will provide an update as soon as possible or within 2 hours.

    Please do not reset your equipment.

    We apologise for any inconvenience this may cause.