MTH Networks - 320764:INCIDENT AFFECTING BROADBAND SERVICES : EC1A – Incident details

320764:INCIDENT AFFECTING BROADBAND SERVICES : EC1A

Resolved
Operational
Started 23 days agoLasted about 19 hours

Affected

OFNL

Under maintenance from 2:38 PM to 5:40 PM, Operational from 5:40 PM to 10:03 AM

Updates
  • Resolved
    Resolved

    Update (20 Sep 2024 20:54hrs)
    Our engineer on site has now fixed the issue and replaced the failing equipment, services were restored at 20:45 on 20/09/2024.

    Customers should now find services to be working as expected. We will continue to monitor services to ensure they remain stable.
    Any issues being experienced after this time should be treated as individual cases and reported in the usual manner.

    We apologise again for the inconvenience caused and thank you for your patience throughout this issue.

  • Identified
    Update

    Please find an update from the OFNL Network below:

    Update (20 Sep 2024 16:51hrs)
    Our engineers are continuing to investigate the problem. We are sending a Field Engineer to site to check on equipment. Our Field Engineer ETA is 20:00hrs.

    We are continuing to work to resolve this issue and a further update will be provided as soon as possible.

  • Identified
    Identified

    Last updated:(20 Sep 2024 15:36hrs)

    Status: Currently open.
    Location: Clerkenwell EC1A.

    We are currently experiencing a network incident in Clerkenwell, EC1A affecting data services. Engineers are currently investigating the issue and will provide an update as soon as possible or within 2 hours.

    Please do not reset your equipment.

    We apologise for any inconvenience this may cause.

    No updates for this incident yet.