(321032): THIRD PARTY MAINTENANCE AFFECTING SERVICES - West Sussex BN17 and East Sussex BN27
Scheduled for September 26, 2024 at 11:00 PM – September 27, 2024 at 2:00 AM
Affects
OFNL
Under maintenance from 11:00 PM to 2:00 AM
Completed
September 27, 2024 at 2:00 AMCompleted
September 27, 2024 at 2:00 AMMaintenance has completed successfully
In progress
September 26, 2024 at 11:00 PMIn progress
September 26, 2024 at 11:00 PMMaintenance is now in progress
Planned
September 26, 2024 at 11:00 PMPlanned
September 26, 2024 at 11:00 PMLocation: West Sussex BN17 and East Sussex BN27
The OFNL Network have advised us of some third-party maintenance. This is due to take place between the hours of 00:00 and 03:00 on 27/09/2024.
During this time, customers in the West Sussex BN17 and East Sussex BN27 area may experience a disruption to their services.
Please refrain from resetting your networking equipment, as could result in further issues to be encountered.
We do apologise on behalf of the OFNL Network for the inconvenience this may cause.