MTH Networks - National UK Network: INCIDENT AFFECTING BROADBAND AND VOICE SERVICES – Incident details

National UK Network: INCIDENT AFFECTING BROADBAND AND VOICE SERVICES

Resolved
Degraded performance
Started 3 months agoLasted about 2 hours

Affected

Openreach

Degraded performance from 12:53 PM to 2:46 PM

Updates
  • Resolved
    Resolved

    Please find the latest update from our network partners regarding this incident below:

    Update 14:40:

    We've had the below confirmation of closure of this incident at this time: "An issue has been identified with multiple customers reporting connectivity issues with broadband. The Technical Lead has identified external DNS events occurring upstream from DCS infrastructure. This caused a drop in broadband traffic Monitoring shows that the traffic returned to expected levels at 12:56 Network teams are actively monitoring and have mitigation processes in place if a another drop is detected"

  • Identified
    Identified

    Currently, we are seeing a few updates regarding the network status on the National UK Network. Please view these below:

    "Update 13:05: We are seeing network traffic beginning to return to normal, further investigation is continuing into the root cause however other services outside of the network have been seen to have impact at the same time so there may be a wider source. Further detail will be provided by 3pm. 

     

    02/10 12:10: We've recently had reports of some broadband connections without service starting around 11:55, this has been raised as a P1 issue into our network partner teams. Further update to be provided by 13:10"

    We do apologise for the inconvenience caused here. We will continue to do everything within our power to get your services back up and running as soon as possible, as we await for further updates by them now.