319684: THIRD PARTY MAINTENANCE AFFECTING SERVICES - NR9
Scheduled for October 04, 2024 at 7:00 AM – 4:00 PM
Affects
OFNL
Under maintenance from 7:00 AM to 4:00 PM
Completed
October 04, 2024 at 4:00 PMCompleted
October 04, 2024 at 4:00 PMMaintenance has completed successfully
In progress
October 04, 2024 at 7:00 AMIn progress
October 04, 2024 at 7:00 AMMaintenance is now in progress
Planned
October 04, 2024 at 7:00 AMPlanned
October 04, 2024 at 7:00 AMLocation: Norwich, NR9
The OFNL Network have advised us of some third-party maintenance. This is due to take place between the hours of 08:00 and 17:00 on 04/10/2024.
During this time, customers in the NR9 area may experience a disruption to their services.
Please refrain from resetting your networking equipment, as could result in further issues to be encountered.
We do apologise on behalf of the OFNL Network for the inconvenience this may cause.