(337299): THIRD PARTY MAINTENANCE AFFECTING SERVICES - Burrows Court NG3.
Scheduled for February 27, 2025 at 12:00 AM – 6:00 AM
Affects
OFNL
Under maintenance from 12:00 AM to 6:00 AM
Completed
February 27, 2025 at 6:00 AMCompleted
February 27, 2025 at 6:00 AMMaintenance has completed successfully
In progress
February 27, 2025 at 12:00 AMIn progress
February 27, 2025 at 12:00 AMMaintenance is now in progress
Planned
February 27, 2025 at 12:00 AMPlanned
February 27, 2025 at 12:00 AMLocation: Burrows Court NG3.
The OFNL Network have advised us of some third-party maintenance. This is due to take place between the hours of 00:00 and 06:00 on 27/02/25.
During this time, customers in the NG3area may experience a disruption to their services.
Please refrain from resetting your networking equipment, as could result in further issues to be encountered.
We do apologise on behalf of the OFNL Network for the inconvenience this may cause.