MTH Networks - OFNL INCIDENT AFFECTING INTERNET SERVICES: CT3 2 (id: 341172) – Incident details

OFNL INCIDENT AFFECTING INTERNET SERVICES: CT3 2 (id: 341172)

Resolved
Degraded performance
Started 5 days agoLasted 4 days

Affected

OFNL

Degraded performance from 1:25 PM to 9:10 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    The OFNL Network have made us aware of an ongoing incident in the CT3 2 region:

    We have a network incident in Canterbury affecting internet services. Our team are looking into this and will provide an update by 15:30.

    Please do not reset your equipment.

    Please do not reset your network equipment.

    We apologise on behalf of The OFNL Network for any inconvenience this may cause. We will continue to do everything within our power to get your services back up and running as soon as possible.

    Thank you for your patience and understanding.