MTH Networks - 346483: INCIDENT AFFECTING INTERNET AND PHONE SERVICES – Incident details

346483: INCIDENT AFFECTING INTERNET AND PHONE SERVICES

Identified
Under maintenance
Started about 11 hours ago

Affected

OFNL

Degraded performance from 4:13 PM to 4:14 PM, Under maintenance from 4:14 PM to 12:00 AM

Updates
  • Identified
    Identified

    Please find an update below:

    Update (16 Apr 2025 17:01hrs)
    We are dispatching engineering teams to attend site and perform an emergency equipment swap that will cause up to 30 minutes downtime.

    Further update will be provided when further information becomes available

  • Investigating
    Investigating

    The OFNL Network have made us aware of an ongoing incident in the PE7 region:

    346483: INCIDENT AFFECTING INTERNET AND PHONE SERVICES   Last updated:(16 Apr 2025 17:00hrs)

    Status: Currently open.
    Location: Whittlesey PE7.

    We have a network incident in Whittlesey PE7 affecting phone and internet services.

    Our team have performed an initial investigation and found faulty network equipment is rebooting.

    Please do not reset your equipment.

    Please do not reset your network equipment.

    We apologise on behalf of The OFNL Network for any inconvenience this may cause. We will continue to do everything within our power to get your services back up and running as soon as possible.

    Thank you for your patience and understanding.