MTH Networks - Reports of 3CX Inbound and Outbound call failures – Incident details

Reports of 3CX Inbound and Outbound call failures

Resolved
Degraded performance
Started 2 days agoLasted about 2 hours

Affected

VoIP

Degraded performance from 11:17 AM to 11:32 AM, Operational from 11:32 AM to 11:41 AM, Degraded performance from 11:41 AM to 1:27 PM

Updates
  • Resolved
    Resolved

    We are seeing inbound traffic return to normal and calls are successfully routing across our platform.

    We sincerely apologise for any inconvenience caused by these issues.

  • Identified
    Identified
    We are continuing to work on a fix for this incident.
  • Investigating
    Investigating

    Whilst we're seeing outbound traffic as normal across the platform currently, we are seeing further inbound issues and are investigating these inbound call failures presently.

  • Resolved
    Resolved

    We are seeing traffic return to normal and calls are successfully routing out across our platform.

  • Investigating
    Investigating

    We are currently investigating reports of inbound and outbound call failures.

    We apologise for the inconvenience caused.