MTH Networks - MS3 INCIDENT: Grimsby – Incident details

MS3 INCIDENT: Grimsby

Identified
Partial outage 30 %
Started 1 day ago

Affected

MS3

Operational from 11:15 AM to 12:40 PM, Partial outage from 12:40 PM to 12:00 AM

Updates
  • Identified
    Identified

    Please find an update below:

    The Engineer has arrived on site, diagnosed the fault and is implementing a fix to restore services.

    A further update will be provided once we have confirmed all services have been restored.

  • Investigating
    Investigating

    The MS3 Network have made us aware of an ongoing incident in the Grimsby region.

    The MS3 Network has advised that the expected impact is as follows:

    We are currently experiencing an outage affecting all services in the Grimsby area.

     

    An engineer has been mobilised and will arrive on site at 13:00.

     

    A further update will be provided at 13:30 once diagnostics have been carried out.

    Please do not reset your network equipment.

    We apologise on behalf of The MS3 Network for any inconvenience this may cause. We will continue to do everything within our power to get your services back up and running as soon as possible.

    Thank you for your patience and understanding.