MTH Networks - (OFNL) Incident Affecting Internet Services (DA11) – Incident details

(OFNL) Incident Affecting Internet Services (DA11)

Resolved
Partial outage 30 %
Started 17 days agoLasted 6 days

Affected

OFNL

Partial outage from 6:48 AM to 5:11 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Investigating
    Investigating

    OFNL Networks has informed us that there is an incident on the network in the DA11 area.

    This seems to be an issue on a third party network that does support OFNL.

    They will provide another update by 9:30am.

    Please do not reset your equipment.

    We apologise for the inconvenience this will cause.