MTH Networks - Incident Affecting Internet And Phone Services - Chedgrave NR14 – Incident details

Incident Affecting Internet And Phone Services - Chedgrave NR14

Identified
Partial outage 30 %
Started 2 days ago

Affected

OFNL

Partial outage from 9:36 AM to 12:00 AM

Updates
  • Update
    Update

    Please see the latest update below:

    Update (16 Oct 2025 13:23hrs)
    Our engineer is travelling to site with an ETA of 17:30.

    Once on site it will take up to 60 minutes to replace the failed equipment.

    We will provide a further update at 15:20.

  • Identified
    Identified

    Please see the latest update below:

    Update (16 Oct 2025 12:47hrs)
    We have identified that a critical piece of equipment has failed.

    We are waiting for an engineer to attend our site and replace the equipment.

    We will provide a further update when we know the engineers ETA, or by 14:40.

  • Investigating
    Investigating

    The OFNL Network, have made us aware of an incident in the NR14 Area affecting internet and mobile services.

    The team will be looking to provide an update by 12:40pm.

    Please do not reset your equipment.

    We do apologise for the inconvenience during this time.