MTH Networks - Freedom Fibre Incident: Northwich, CW9 – Incident details

Freedom Fibre Incident: Northwich, CW9

Resolved
Partial outage 1 %
Started 1 day agoLasted about 3 hours

Affected

Freedom Fibre

Partial outage from 12:00 PM to 2:57 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    Please see the latest update below:

     Engineers have repaired the damaged fibre and restored services. 

    We appreciate your patience during this time.

  • Identified
    Identified

    Please see the latest Update we have from freedom Fibre:

    Engineers have identified a damaged fibre and are working on restoring this. Update to follow.

    Once we receive another update we will be sure to update.

  • Investigating
    Investigating

    The Freedom Fibre Network has made us aware of an ongoing incident in the following location(s):

    Northwich, CW9

    PLEASE DO NOT RESET YOUR NETWORK EQUIPMENT!

    We apologise on their behalf for any inconvenience this may cause. We will continue to do everything within our power to get your services back up and running as soon as possible.

    Thank you for your understanding.