MTH Networks - OFNL Incident: CO5 – Incident details

OFNL Incident: CO5

Resolved
Major outage
Started 11 days agoLasted about 9 hours
Updates
  • Resolved
    Resolved

    Please find the latest update below:

    The provider engineering teams have successfully repaired the broken fibre cables and services were restored at 22:00 on Tuesday 27/01/2026.

    Any issues being experienced after this time should be treated as individual cases and reported in the usual manner.

    We apologise again for the inconvenience caused and thank you for your patience throughout this issue.

  • Update
    Update

    Please find the latest update below:

    We have escalated this fault to our third-party service provider for this area. Their engineering teams have been deployed and will begin fibre cable repair work upon arrival onsite.

    Further updates will be provided as soon as new information becomes available.

  • Identified
    Identified

    Please find the latest update below:

    Our equipment has passed checks OK.

    We can detect a break in the fibre optic cabling supplied by a third-party, and this fault has been escalated to them.

    We will provide further updates by 16:15

  • Investigating
    Investigating

    The OFNL Network has made us aware of an ongoing incident in the following location(s):

    Colchester, CO5

    PLEASE DO NOT RESET YOUR NETWORK EQUIPMENT!

    We apologise on their behalf for any inconvenience this may cause. We will continue to do everything within our power to get your services back up and running as soon as possible.

    Thank you for your understanding.