MTH Networks - Freedom Fibre Incident: INC10000421 (ST1) – Incident details

Freedom Fibre Incident: INC10000421 (ST1)

Resolved
Major outage
Started 2 days agoLasted about 1 hour

Affected

Freedom Fibre

Major outage from 3:48 PM to 5:13 PM

Updates
  • Resolved
    Resolved

    Hello all,

    This has now been resolved:

    Latest update: FF field engineering identified an issue with damaged fibres in one of the shelters. The fibres were replaced and respliced restoring full service to impacted customers. After a short monitoring period it is now confirmed that the services are back online and have remained stable since.

  • Investigating
    Investigating

    The Freedom Fibre Network has made us aware of an ongoing incident in the following location(s):

    • ST1 - Stoke Hanley

    PLEASE DO NOT RESET YOUR NETWORK EQUIPMENT!

    We apologise on their behalf for any inconvenience this may cause. We will continue to do everything within our power to get your services back up and running as soon as possible.

    Thank you for your understanding.