Affected
Partial outage from 10:25 AM to 4:45 PM
- ResolvedResolved
Update (15 Apr 2026 17:44hrs)
This incident was closed on Wednesday, April 15th, 2026 at 17:44hrs. - MonitoringMonitoring
Please see latest update below:
Update (15 Apr 2026 17:44hrs)
The third-party engineering team has completed repair works to the affected fibre joint, and services were successfully restored at 16:49 on 15/04/2026. - UpdateUpdate
Please see latest update below:
Update (15 Apr 2026 16:30hrs)
A third-party engineering team has identified damage to a fibre joint on their network and is currently carrying out repair works.
Further updates will be shared as soon as new information becomes available. - IdentifiedIdentified
Please see latest update below:
Update (15 Apr 2026 13:08hrs)
Our engineer has attended the site and confirmed that the fault is on a third-party fibre connection that provides backhaul to the site.
As this is a third-party service, we have contacted the vendor and requested that they arrange for an engineer to attend the site & fault location to resolve the issue.
We will provide further updates as soon as we receive meaningful information. - UpdateUpdate
Please see the latest Update below:
Update (15 Apr 2026 11:57hrs)
We have arranged for an engineering team to attend the site.
Their current estimated time of arrival is 13:20.
Once on site, the engineers will begin a thorough investigation to identify the issue and will work to resolve it as soon as the fault is confirmed.
We will continue to provide updates as we receive important information from the on-site team.
Thank you for your patience while we work to restore your services. - InvestigatingInvestigating
The OFNL Network has made us aware of an ongoing incident in the following location(s):
Peterborough PE26 PE28
PLEASE DO NOT RESET YOUR NETWORK EQUIPMENT!
We apologise on their behalf for any inconvenience this may cause. We will continue to do everything within our power to get your services back up and running as soon as possible.
Thank you for your understanding.

