MTH Networks - OFNL Incident Following Maintenance: CM0 Area – Incident details

OFNL Incident Following Maintenance: CM0 Area

Resolved
Partial outage 1 %
Started about 1 month agoLasted 8 days

Affected

OFNL

Partial outage from 12:38 PM to 10:34 AM, Operational from 10:34 AM to 11:07 AM, Partial outage from 11:07 AM to 11:10 AM, Operational from 11:10 AM to 11:50 AM, Partial outage from 11:50 AM to 11:58 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Update
    Update

    Good Afternoon all,

    Thank you for your patience so far. We are just posting this update to let you know that our work and efforts will be continuing over the weekend to resolve this.

    At this time, we do not have a time frame to share as we are still working towards gaining more information.

    Your patience and understanding is most appreciated, and you have our deepest apologies regarding this downtime with the service, especially over the weekend.

    Despite this, we all wish you a lovely weekend. We appreciate and are very thankful for your cooperation during this time.

    Kind Regards,

    Your MTH Networks Team

  • Update
    Update

    Hello All,

    Firstly, our apologies for the lack of communication here. Our investigations have been ongoing, but we have yet to come across anything to report here.

    However, we are also aware that connections that were online are not back offline, unfortunately. As a response, we do have teams in the area to review the situation and to gather more data.

    Once we are able to relay more updates, we will be sure to do so here.

    Thank you for your patience so far, everyone.

    Kind Regards,

    MTH Networks Team

  • Investigating
    Investigating

    Good Afternoon all,

    We hope that you are all well.

    Unfortunately, following the completion of the OFNL maintenance in the CM0 area yesterday, around 2PM, we are seeing a small number of connections that are unable to get back online.

    Given this, we are raising this post to keep track of the ongoing case and update it as necessary.

    We are deeply sorry for the extended impact, and we are investigating this from top to bottom to resolve it as soon as possible.

    Thank you for your understanding and patience regarding this matter.

    Kind Regards,

    Tommy